Firmable

Help centreSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Background Jobs: Degraded Function Execution
Resolved·Partial outage

The background job processing issue has been resolved. The API is fully operational.

Fri, Sep 18, 2026, 09:36 PM
(47 minutes ago)
·
Affected components
04:45 PM
09:36 PM
Background Jobs
Updates

Resolved

The background job processing issue has been resolved. The API is fully operational.

Fri, Sep 18, 2026, 09:36 PM

Monitoring

A fix has been implemented and we are monitoring the situation. The API is expected to be fully operational shortly.

Fri, Sep 18, 2026, 06:45 PM(2 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the situation. The API is expected to be fully operational shortly.

Fri, Sep 18, 2026, 05:06 PM(1 hour earlier)

Investigating

We are investigating an issue with our background job processing provider that may be affecting the Firmable API. We will provide updates as we have more information.

Fri, Sep 18, 2026, 04:45 PM(20 minutes earlier)